Log in

I forgot my password

Latest topics

» "Poison Ivy"
Fri Oct 30, 2015 9:31 pm by AJracer33a

» Project Onyx
Wed Oct 21, 2015 8:46 pm by Onyx

» Hey Guys
Wed Oct 21, 2015 8:25 pm by Onyx

» WOT Tuning Basics
Mon Oct 19, 2015 12:08 pm by AJracer33a

» new to the forum/me member on fb
Sat Oct 10, 2015 12:52 pm by AJracer33a

» DSM beginner
Sat Oct 10, 2015 12:51 pm by AJracer33a

» 4G37 Timing Belt Install Gone Wrong
Fri Feb 13, 2015 2:02 am by SafetyAl

»  '93 7 Bolt 4G63T
Sat Jan 31, 2015 9:04 pm by crazyccustoms666

» My DSM History
Wed Jan 28, 2015 10:25 pm by pointblank9957

Who is online?

In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None


[ View the whole list ]


Most users ever online was 31 on Mon Feb 27, 2012 6:49 pm


    95GST HELP Brian

    Share
    avatar
    Brian95gst
    New Member
    New Member

    Car : 95 GST
    Posts : 3
    Reputation : 0
    Join date : 2013-03-24
    Location : Mcconnellsburg PA
    20130324

    2G 95GST HELP Brian

    Post by Brian95gst

    ok i had a new fuel pump put in,2weeks later wont start on first crank takes like 3 if i give it some gas it bogs and shuts down,after 5 mins its fine also for some reason the car wont start like the starter is inbetween teeth but its kinda a constant thing,and as for a stock dsm with just a 3inch cat back ,should the fuel pump be standard or high flow,,as of now it doesent start,......also my hot wire from the battery it splits off into 4 smaller wires 2go to the choke fuse other 2 i guess starter i need a whole replacement of the whole hot wire and i cant find it anywhere,everybody has the 1 that splits off into 2 smaller wires..
    Share this post on: Excite BookmarksDiggRedditDel.icio.usGoogleLiveSlashdotNetscapeTechnoratiStumbleUponNewsvineFurlYahooSmarking

    avatar

    Post on Tue Mar 26, 2013 11:08 pm by AJracer33a

    Are you familiar with the fuel pump check connecter? Remove the feed line from the fuel rail. Put the feed line in a soda bottle or any clear container. Then ground the fuel pump connector and see if fuel flows through. Or just do this and turn the key.

    But of coarse if you are having issues with your starter, you won't be able to do it this way. Sounds like you burnt out your starter trying to start the car. Same thing happened to me two weeks ago.
    avatar

    Post on Wed Mar 27, 2013 9:13 pm by Brian95gst

    na the starter is fine it just my battery wire/hot splits off into 4 and i need mine replaced,i cant find it anywhere everybody has 1 that splits off into 2.. ..as for the fuel pump ill have to try that as soon as i get started on dropping my trans my car is half hour away from me.other the that i was told to check the filter on the bottom of the pump as it might be kinda smashed and check the fuel filter.witch idk where its even at
    avatar

    Post on Thu Mar 28, 2013 11:30 pm by dizzzzum

    Depends on if it is a 1g or 2g. I think they are somewhere around the same location tho under the battery tray on the firewall behind the trans area.

    Post  by Sponsored content


      Current date/time is Wed Oct 18, 2017 1:31 am