Log in

I forgot my password

Latest topics

» "Poison Ivy"
Fri Oct 30, 2015 9:31 pm by AJracer33a

» Project Onyx
Wed Oct 21, 2015 8:46 pm by Onyx

» Hey Guys
Wed Oct 21, 2015 8:25 pm by Onyx

» WOT Tuning Basics
Mon Oct 19, 2015 12:08 pm by AJracer33a

» new to the forum/me member on fb
Sat Oct 10, 2015 12:52 pm by AJracer33a

» DSM beginner
Sat Oct 10, 2015 12:51 pm by AJracer33a

» 4G37 Timing Belt Install Gone Wrong
Fri Feb 13, 2015 2:02 am by SafetyAl

»  '93 7 Bolt 4G63T
Sat Jan 31, 2015 9:04 pm by crazyccustoms666

» My DSM History
Wed Jan 28, 2015 10:25 pm by pointblank9957

Who is online?

In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None


[ View the whole list ]


Most users ever online was 31 on Mon Feb 27, 2012 6:49 pm


    hello all

    Share
    avatar
    dan320
    New Member
    New Member

    Posts : 3
    Reputation : 0
    Join date : 2013-02-25
    20130225

    1G hello all

    Post by dan320

    hey all.. have a 1990 eclipse.. currently not running. going to make it my project car
    Share this post on: Excite BookmarksDiggRedditDel.icio.usGoogleLiveSlashdotNetscapeTechnoratiStumbleUponNewsvineFurlYahooSmarking

    avatar

    Post on Wed Feb 27, 2013 2:46 pm by 92tsifwd

    Welcome! Any pics? Little history on the car? Stock? Modded? Details please!
    avatar

    Post on Wed Feb 27, 2013 3:30 pm by dan320

    i will post some pictures soon, we have had rain here for 3 days now. friday will be nice i will get a few up. as for history, ohh boy. from what i know. my sisters boyfriend bought it for her as surprise off someone not running ( owner had no clue what was wrong) he was going to fix get it fixed for her. well she didnt like the car, so he gave it to me. i got it towed to my house and tried starting it, http://www.youtube.com/watch?v=u2Xr99Dyjv0 sounds like it has good compression, i thought it wasnt getting fuel. then i had a buddy come over and look at it. we took the fuel rail, maf, and valve cover off. went to put back together and snapped the fuel rail in half. a few days after he got sent back to the army and i really had no motivation to find a fuel rail work on it since i wasnt 100 percent sure on what i was doing. since then ive been reading and learning a good amount about the car, and have decided to start working on it again with hopes of making it a nice DD with a decent amount of hp. as far as i know previous owner had kept it completely stock. the paint is a nice shiny white a few minor scratches here and there that can easily be buffed out. there is some peeling on the bottom of the front bumper nothing serious though.
    this wasnt a picture of the car, was of the truck when i was selling but she couldnt resist posing for it lol

    avatar

    Post on Wed Feb 27, 2013 4:17 pm by 92tsifwd

    Haha nice man! Hope you get her going! Its nice to have another 1g here lol. AWD or FWD?
    avatar

    Post on Wed Feb 27, 2013 5:06 pm by dan320

    fwd. turbo. i have someone coming this week to take a look at her and see if we can ger her running. hopefully it doesnt cost me black beards treasure to fix her lol
    avatar

    Post on Thu Feb 28, 2013 10:25 am by 92tsifwd

    Nice! Another FWD! Sweet! Hope you get her going bro!
    avatar

    Post on Sat Mar 02, 2013 11:40 am by AJracer33a

    Still not getting fuel? Verify the fuel pump is working. There is a fuel pump check on the firewall.
    avatar

    Post on Sun Mar 03, 2013 5:00 pm by 95weclipse

    or he can take the back seat out and have some one try starting it and see if he can hear the pump, then while he is there if it dont work there is a plug right by it and he can test it to see if he is getting power at the plug

    Post  by Sponsored content


      Current date/time is Wed Oct 18, 2017 1:40 am