Log in

I forgot my password

Latest topics

» "Poison Ivy"
Fri Oct 30, 2015 9:31 pm by AJracer33a

» Project Onyx
Wed Oct 21, 2015 8:46 pm by Onyx

» Hey Guys
Wed Oct 21, 2015 8:25 pm by Onyx

» WOT Tuning Basics
Mon Oct 19, 2015 12:08 pm by AJracer33a

» new to the forum/me member on fb
Sat Oct 10, 2015 12:52 pm by AJracer33a

» DSM beginner
Sat Oct 10, 2015 12:51 pm by AJracer33a

» 4G37 Timing Belt Install Gone Wrong
Fri Feb 13, 2015 2:02 am by SafetyAl

»  '93 7 Bolt 4G63T
Sat Jan 31, 2015 9:04 pm by crazyccustoms666

» My DSM History
Wed Jan 28, 2015 10:25 pm by pointblank9957

Who is online?

In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None


[ View the whole list ]


Most users ever online was 31 on Mon Feb 27, 2012 6:49 pm


    T-25- 10.3190 @ 68.9MPH

    Share
    avatar
    AJracer33a
    Admin
    Admin

    Car : 95 Talon TSi AWD
    Posts : 684
    Reputation : 12
    Join date : 2012-01-18
    Location : Athens, PA

    2G T-25- 10.3190 @ 68.9MPH

    Post by AJracer33a on Sun Jul 15, 2012 11:32 am



    ________________________________________________
    avatar
    93blackeclipse
    Proven Member
    Proven Member

    Car : 1993 eclipse 4g63nt
    Posts : 198
    Reputation : 1
    Join date : 2012-06-22
    Location : Devils Lake, North Dakota

    2G Re: T-25- 10.3190 @ 68.9MPH

    Post by 93blackeclipse on Sun Jul 15, 2012 9:29 pm

    Why is it that only admins can see the pictures? Just curious.


    ________________________________________________
    When life speeds by...down shift!!!
    avatar
    EvoDude90
    ESD Moderator
    ESD Moderator

    Car : 03 Lancer Evolution VIII
    Posts : 62
    Reputation : 0
    Join date : 2012-02-07
    Location : Sayre, Pennsylvania

    2G Re: T-25- 10.3190 @ 68.9MPH

    Post by EvoDude90 on Mon Jul 16, 2012 1:01 am

    Not sure but he was doing really well up there. I might be running my Evo this week not sure yet though..since my clutch is about burnt up and really cant afford to buy a new one right now!
    avatar
    AJracer33a
    Admin
    Admin

    Car : 95 Talon TSi AWD
    Posts : 684
    Reputation : 12
    Join date : 2012-01-18
    Location : Athens, PA

    2G Re: T-25- 10.3190 @ 68.9MPH

    Post by AJracer33a on Tue Jul 17, 2012 5:21 pm

    93blackeclipse wrote:Why is it that only admins can see the pictures? Just curious.

    You can't see the pics? The pic in this thread or every single thread on ESD?

    EDIT: You should now be able to view the pics in this thread, correct?


    ________________________________________________
    avatar
    93blackeclipse
    Proven Member
    Proven Member

    Car : 1993 eclipse 4g63nt
    Posts : 198
    Reputation : 1
    Join date : 2012-06-22
    Location : Devils Lake, North Dakota

    2G Re: T-25- 10.3190 @ 68.9MPH

    Post by 93blackeclipse on Tue Jul 17, 2012 10:32 pm

    I can see it now. It was just in this picture. Good time!


    ________________________________________________
    When life speeds by...down shift!!!
    avatar
    AJracer33a
    Admin
    Admin

    Car : 95 Talon TSi AWD
    Posts : 684
    Reputation : 12
    Join date : 2012-01-18
    Location : Athens, PA

    2G Re: T-25- 10.3190 @ 68.9MPH

    Post by AJracer33a on Fri Jul 20, 2012 12:43 am

    Glad to hear! I had to change some permission settings that were set at default. This section is the most recent forum I added, and forgot to change the settings.


    ________________________________________________

    Sponsored content

    2G Re: T-25- 10.3190 @ 68.9MPH

    Post by Sponsored content


      Current date/time is Fri Aug 18, 2017 2:41 am